Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
    • 27 January 2024 at 7:14 am #766

      Hi Support,

      Just got FIR Creator EX v 1.7.7 and the Auto Mag section does not follow the custom built target file entirely.

      For example, if under Ditrect Design, I make a Target file with a HPF at 100 and LPF at 1000, export it as a FIR Designer Target File, then import a TF measurement I made on Smaart, set the Target tab to File and load the FIR Designer Target File, under FIR Auto Mag, set the Min and Max frequency to well beyond the HPF and LPF cut-off of the Target File, under Automag, the Blue: Corrected magnitude trace will only follow the Target Trace to within a -6dB window then just flatten out.

      I have checked this behaviour on an older version of FIR Creator EX v 1.7.5, and this was not the case, the Blue: Corrected magnitude trace follows the Target trace perfectly with the same settings.

      Please let me know if you are able to replicate the issue on your end.

      • This reply was modified 2 months, 2 weeks ago by Sunny.
        4 September 2023 at 7:20 pm #705

        Okay Noted. I’ll save up for a mac that’s supported. I’ve been interested in purchasing FIR Designer. Will this be a possible outcome for that app as well?

          4 September 2023 at 7:09 pm #703

          Understood. Thanks for the explanation. Is there a link/location where we can download older versions? I’d like to try out v 1.0.3 or check if maybe my copy of the dmg file was damaged. I can also share a copy of the crash report if that would help?

            4 September 2023 at 5:49 pm #701

            Thanks for the explanation. Is this the reason version 1.0.2 which was running fine up until recently suddenly stopped working? I haven’t installed any mac os updates since I installed SM back in April.

              4 September 2023 at 1:51 am #699

              Hi, thank you for the response.

              I’ve checked out the link, and Version 1.0.5 is only supported on Mac OS 11.

              My device only supports up to Mac OS 10.15.7.

              Is there a version that is supported on Mac OS Catalina?

            Viewing 5 posts - 1 through 5 (of 5 total)